为什么我服务器无法安装环境呀

xgls 11月前 1029


[1;31;36mStarting set to timezone...

Set timezone completed...

Starting to install development tools...

Starting to install package epel-release

There are no enabled repos.

 Run "yum repolist all" to see the repos you have.

 You can enable repos with yum-config-manager --enable <repo>



+------------------+

|  ERROR DETECTED  |

+------------------+

Installation package epel-release failed.


最新回复 (4)
  • Wjinlei 11月前
    引用 2
    您什么系统?  您这个是无法安装epel-release包引起的,可能是您系统的yum源有问题。
  • xgls 11月前
    引用 3
    ubuntu
  • Wjinlei 11月前
    引用 4
    您可以在系统中输入  yum  后,再紧接着输入  echo  $?  此时输出什么?
  • Wjinlei 11月前
    引用 5
    您也可以联系QQ  3007358068
返回
发新帖