Apache大师历史版本信息

v3.0.0 [2018-07-26]  [下载]

1、Apache从原来的Apache2.2.22升级到了Apache2.4.33,同时也保留了Apache2.2.22,支持两个版本的Apahe自由切换。

2、升级后,若使用Apache2.4.33版本,则支持对网站的SSL绑定。

3、优化了php支持的功能,加固了php的安全项。

4、其他稳定性方面的优化工作。


-------------------------------------------------------------------

v2.1.0 [2017-10-28]  [下载]

1、增加了PHP7.0和PHP7.1版本

2、修正了JSP大师的重启Tomcat有时候无法成功的问题

3、其他问题修正。


-------------------------------------------------------------------

v2.0.0 [2017-01-12]

1、为了提高软件的运行效率和稳定性,护卫神·Apache大师使用了“mod_jk”的连接模式。2、新版本为V2.0版,增加了Tomcat、JRE模块,支持JSP类型的网站。

-------------------------------------------------------------------

v1.4.0 [2016-12-16]  [下载不含JSP版本]

1、将软件界面风格从绿色变更为红色,更好的与Apache图标颜色匹配。2、修正了断网安装情况下出现的bug。3、将PHP的temp目录设置为安装目录下的temp目录。4、将FileZilla FTP的默认日志关闭,避免日志文件过大。5、默认PMA的PHP版本为5.3。6、在快捷菜单中增加了“打开Hosts文件”。

-------------------------------------------------------------------

v1.0.0 [2016-11-01]

1、搭建Apache+多PHP+MySQL+PhpMyAdmin+FileZilla FTP。2、自带主机管理系统,方便管理多个网站,每个网站可以绑定域名、设置不同的PHP版本等。3、软件支持伪静态功能。4、PHP支持PHP5.2/5.3/5.4/5.5/5.6等版本。

用户留言
游客[139.208.*.*](2019-1-26 17:25:46)
什么时候出个64位的啊 。。。
求等。。。
[2019-2-13 11:11:40]基于兼容性考虑,所以推出的都是32位版本,后期会推出64位版本。
游客[183.154.*.*](2019-1-9 20:08:06)
年前有更新计划么
[2019-2-13 11:16:50]2019年会有更新计划的。
游客[171.105.*.*](2018-12-4 15:40:25)
我的网站偶尔性的打开主页的时候会 无法打开 提示500错误
然后刷新就可以打开了 ! 以前使用upupw 从来没出现过这个情况
是软件问题的bug 么
[2019-2-13 11:27:52]这个很难确定,你需要显示详细错误信息才可以确定。
游客[39.109.*.*](2018-10-20 13:40:07)
module 怎么没有libphp5.so
[2019-2-13 11:28:46]您好,可以自行加载。
游客[59.42.*.*](2018-9-4 3:41:26)
PHP运行方式:cgi-fcgi 怎么切换成Apache
[2018-9-4 9:45:17]您好,这个本身就是apache下运行PHP。
游客[101.130.*.*](2018-8-15 23:32:48)
apache 大师3.0版主,对杰奇1.7支持不好,会导致网站打开很慢。这是一个很严重的问题,我升级后,网站一直很慢。最后发现是环境的问题。请尽快解决,我想回到2.1版,发现这里没有下载链接。
[2018-9-4 9:45:46]您好,下载地址:http://down.huweishen.com/free/HwsApacheMaster_V2.1.0.zip
游客[61.152.*.*](2018-8-6 13:21:03)
Apache HTTP Server
2.4.4及之前的版本中的
mod_session_dbd模块中的
mod_session_dbd.c中存在
安全漏洞,请问怎么处理?
[2018-9-4 9:47:28]用Apache都存在漏洞,建议换IIS。
游客[123.98.*.*](2018-8-6 11:13:16)
自行切换MySQL版本在哪?
[2018-9-4 9:48:28]您好,实在抱歉,暂不支持切换版本,只能联系我们技术手工升级版本。
游客[58.219.*.*](2018-6-21 11:52:13)
你好 64位系统的 用不了吗?我看版本信息里加了 (32bit)
[2018-9-4 9:53:46]您好,支持64位系统下安装,谢谢!
游客[113.214.*.*](2018-6-10 22:42:28)
是否可以使用mysql5.6以上版本,并且支持innodb引擎
[2018-6-15 14:15:20]可以的,自行切换mysql即可。